Cannot activate MyFonts plugin because your PHP version is out of date.
Please use at least PHP 5.4 (currently using 5.2.17) with the MyFonts WordPress plugin.